Modbus TCP

Hallo

IP eintragen …
TCP Port …
eintragen und solte funktionieren.


E3DC.zip (15,8 KB)

Hallo @parip69,
vielen Dank für das Script. Bei mir scheinen die Parameter andere zu sein. Ich bekomme ein paar Fehler. Aber das werde ich schon Lösen.
Aber Deine Grundlage hilft sehr! Danke!
KORREKTUR:
Wenn man es richtig macht, dann geht es auch. :grinning:
Jetzt läuft es einwandfrei. Klasse Arbeit. Vielen Dank für das tolle VD!!

Hallo,
ich bin seit dieser Woche auch Besitzer eines E3/DC-Kraftwerkes. In meinem Fall eine S10E.
Script hat auf Anhieb funktioniert.
Ich hab nur überlesen, dass man an der S10 zuerst das Modbus-Protokoll einschalten muss.
Vielen Dank nochmals an parip69

Hallo Zusammen

echt prima was du da gemacht hast. ich versuche gerade meine Victron Multiplus 2 per Modbus TCP einzubinden. Simply Modbus funktioniert (wenn man die richtigen Einstellungen gefunden hat.

Ich habe leider ein HC3, irgendwie ist da einiges anders und was ich auch mache es funktioniert nicht.

hat schon jemand Erfahrungen gesamelt mit dem HC3 und Modbus ? Oder kann mir jemand helfen bevor ich mich nun 3 Wochen einarbeiten muss.

viele Grüße

Christoph

Hallo,
ich habe das VD von „Pflug“ aus dem Fibaro Forum und die dazugehörige Szene für das VenusGX/CerboGX von Victron Endergy am Laufen. Leider bekomme ich die VD´s für den MPPT und den Multiplus nicht zum Laufen.
Vielleicht nutzt das ja noch jemand hier und kann helfen…

Ich habe auch seit Ende des Jahres ein Hauskraftwerk von E3DC. Gibt es da schon was für das HC 3 ?