Szenen nach Alarm starten - wie?

Hallo zusammen,

ich tappe als HC2-Neuling von einem Fettnäpfchen ins andere. Gestern habe ich mich ein wenig mit dem Alarmpanel befasst. Also ein paar mal “Armed” und “Disarmed” etc. und heute morgen musste ich feststellen das alle meine Szenen gestoppt waren. Also alle nächtlichen Lichter waren an, Rolläden gingen nicht auf, usw. Ja, ich weiß da man das Häkchen bei"Do not allow alarm to stop scene while alarm is running" setzen kann. Das macht aber nicht immer Sinn.
Und jetzt meine Frage - gibt es eine elegante Möglichkeit die Szenen wieder zu starten ohne sie wieder abzuspeichern oder gar das HC2 aus/ein schalten?
Ich muss ja nach Alarm sowie so wieder entschärfen, da könnten doch die Szenen wieder anlaufen.
Habt Ihr da eine Idee?
Besten Dank!

Hallo Jeep,

nee gibt es nicht. Ist bei mir exakt auch so und daher habe ich mir eigene Alarmszenen am Alarmpanel vorbei programmiert.

Grüße
Arno

Hi,

wo ist denn das Problem bei zeitgesteuerten Szenen den Haken zu setzen? Nur diese werden durch den Alarm gestoppt; getriggerte Szenen starten ja erneut, wenn der Alarm wieder beendet ist.

Gruß

Hallo Boomx,

bei mir funktionieren nach einem ausgelösten Alarm via Alarmpanel auch die getriggerten Szenen nicht mehr richtig. Lichtszenen funktionieren nicht mehr richtig, die Rolladen gehen nicht mehr rauf/runter, etc. Nur ein Neustart stellt den Normalzustand wieder her.

Grüße
Arno

Kann ich nicht nachvollziehen. Hab es jetzt nicht mit der neuesten Firmware getestet, das Problem hatte ich in der Vergangenheit nicht. Weder beim HC2, noch beim HCL.

Gruß

das Problem hatte ich in der Vergangenheit nicht

Hi Daniel,
was heißt dass jetzt genau? Das Du das Problem jetzt nachvollziehen konntest? Oder doch nicht!
Bei mir hat alles wieder funktioniert nachdem ich die Szenen neu abgespeichert habe. (Kommentar rein gemacht.)

Nein… Ich meinte, dass dieses Problem noch nie bei mir aufgetreten ist…

Gruß

Hi Daniel,

wo ist denn das Problem bei zeitgesteuerten Szenen den Haken zu setzen?

eigentlich kein Problem, aber laut Fibaro… “Do not allow alarm to stop scene while alarm is running
For safety reason all scenes are stopped while alarm is running. It’s dangerous to check this checkbox and should be use by advanced users
.”
Und ich bin bestimmt noch kein advanced user.
Klar, wenn Du überall den Haken gesetzt hast kann das Phänomen bei Dir nicht auftreten. Aber dass ist auch so im Fibaro Forum bekannt und kein Problem das nur bei mir oder Arno auftritt, sondern bei jedem der den Haken nicht gesetzt hat.

Hi,

das ist ja kein Problem, schreibt doch Fibaro auch. Alle zeitgesteurten Szenen werden gestoppt, bei denen der Haken nicht gesetzt ist. Getriggerte Szenen werden während eines Alarms nicht getriggert. Nach dem Alarm müssen die zeitgesteurten Szenen neu gestartet werden und die getriggerten Szenen funktionieren danach wieder ohne Probleme. Passt so…

Gruß