Smart Implant hängt sich auf!

Hallo Leute habe nach langem wieder mal ein Problem :thinking: Ich habe an einem Smart implant einen Temperaturfühler DS18B20 angeschlossen und messe damit die Temperatur an einem Heizungspufferspeicher. Das Problem, nach max. 1- 2 Tagen sehe ich nur noch 0 Grad, Strom kurz vom Implant genommen und er misst wieder korrekt. Die ganze Leier immer wieder! Den Implant habe ich schon gegen einen anderen getauscht, leider das selbe immer wieder. Habe nun den Fühler mal an die Luft genommen und siehe da er hängt sich nicht mehr auf. Könnte es sein das, das Implant die vielen Temperaturänderungen nicht verträgt?

Ich vermute (rate mal) es ist dein DS18B20. Das hatte ich auch schon. Nachdem die Dinger ja nicht wirklich viel Kosten habe ich mir einen10er Pak Reserve gekauft. Seitdem ist mir keiner mehr kaputt gegangen. :laughing: Ich habe 8 Stk an Vorlauf und Rücklauf meiner Fußbodenheizung im Verteiler, die ich eben über den Temp.-Unterschied steuere.
Dem Implant sind die häufigen Temperaturänderungen egal. Hast du den an einer Batterie oder einem Netzteil?.
Bei der Batterie könnte es sein, dass die bei häufigen Meldungen, je nachdem wie du den Implant eingestellt hast, schnell leer wird und du aber leider nichts davon am HC siehst, weil die Stromanzeige alles andere als präzise ist. Ich hatte noch so ein kleines 12 V 1 A Steckernetzteil da hängen die jetzt dran.

Das ist schwer rauszufinden. Aber ich würde auf alle Fälle den DS18B20 tauschen. Den musst du dann vermutlich neu initialisieren.

Gruß
Gerhard

Hallo Gerhard,
danke mal für deinen Tip! Genau das ist jetzt auch meine Vermutung und habe heute einen im Internet gekauft, nun werde ich sehen wenn er da ist. Am Anfang funktionierte das ganze ja auch ohnen Probleme, aber irgend wann fing es dann an. Das Implant häng an einem Netzteil.

Hallo Peter,
wenn du sagst „an die Luft genommen“ Ist es da vielleicht feucht? Kondenswasser? dann gieße den Sensor doch mal ein. Silikon, Acryl, Kunstharz etc.Schrumpfschlauch ist nicht ganz so optimal. Die Kopfseite kannst du ja frei lassen. Du verlierst maximal etwas an Reaktionszeit, kommt halt drauf an was genau du damit machst.

Habe nun seit ein paar Tagen den neuen DS18B20 im Einsatz, nicht ein Aussetzer, das Problem dürfte gelöst sein!