Schwaiger Fernbedienung ZHF01 funktioniert nicht

Hallo,

ich möchte die Schwaiger Fernbedienung ZHF01 mit meinem Home Center 3 verwenden. Die ZHF01 ist Z-Wave-Plus kompatibel (laut Herstellerangabe).
Ich kann Sie zwar problemlos einbinden, aber dann funktioniert nix damit. Weder wird im Dashboard irgend eine Aktion angezeigt, wenn ich eine Taste drücke (die Fernbedienung selbst ist dort enthalten, ich kann auch Einstellungen vornehmen), noch funktioniert irgendeine dafür erstellte Szene.

Weiß da jemand Rat?

Gruß,
Otmar Fugmann

hast du es mal mit einer Blockscene versucht, ob irgend etwas passiert? Ich benutze die Baugleiche von Popp und Devolo

Ja, auch mit Blockscene keine Reaktion.
Das einzige, was sich überhaupt mal tut: Wenn ich von der Fernbedienung den „Node Information Frame“ senden lassen, dass zeigt das Symbol im HomeCenter-Dashboard eine Meldung, dass Daten übertragen werden. Sonst tut sich gar nix.

Hast Du beim Einbinden etwas besonderes gemacht? Ich habe dieselben Schritte gemacht und die gleichen Optionen ausgewählt wie mit den Fibaro-Geräten, und bei denen funktioniert alles.

So, nach langem Rumprobieren laufen meine ZHF01-Fernbedienungen nun endlich (so ein Lockdown und lange Osterfeiertage habe auch ihre Vorteile… :wink:). Hier ein paar Stichpunkte, was ich bei mir (und der HC3) machen muss, dass die Dinger laufen müsste neben der Schwaiger ZHF01 auch für die anscheinend baugleichen ZWave.Me KFOB2, devolo home control Fernbedienung und Popp KFOB-C gelten):

  • Einbinden: die Einfach-Tasten-Einbindung eines neuen/resetteten Geräts funktioniert meist nicht; deshalb vor dem „+“ im HC3 die Standard-Aktivierung an der ZHF01 starten: 4 Tasten gleichzeitig drücken, bis LED grün; dann „1“.
    Nach der Meldung „Adding devices complete“ im HC3 noch ein paar Minuten warten; der Vorgang ist nämlich noch nicht „complete“.

  • Assoziationen manuell hinzufügen: für Gruppen 2 bis 5 jeweils eingeben (Endpunkt 0, Zielgerät controller (singlechannel))

  • Parameter:

  • 1 und 2: (Modes for Button…) auf 0 setzen für einzelne Tastendrücke (nicht paarweise)
  • 11 bis 14: (Action on group…: „Send scene activation“) auf 4 setzen
    Nach jeder Parameter-Änderung das Gerät „aufwecken“.
  • Szenen: Um eine Aktion bei Tastendruch auszulösen, folgende Eingaben vornehmen:
    • Scene Activation Event (nicht: Scene Activation ID) auswählen
      Werte für ==-Bedingung:
    • 11: Taste 1
    • 12: Doppelklick Taste 1
    • 13: Taste 1 gedrückt halten
    • 21: Taste 2
    • 22: Doppelklick Taste 2
    • 31: Taste 3
    • 32: Doppelklick Taste 3
      geht komischerweise nicht: Werte für Taste 4, also 41 ff.

Wenn ich die genannten Punkte anwende, dann funktionieren die Geräte bei mir.