RGBW Modul konfigurieren (FGRGB-101)

Ich habe ein RGBW-Modul eingebunden. Jetzt sehe ich u.a. Icon und habe folgende Fragen:

  1. Kann ich das im Homescreen nicht kleiner machen. Ich kann es ja zum bedienen doppelt klicken.
  2. Das leere Feld sind anscheinend favorisierte Farben. Wie bekomme ich da eigene Farben rein?
  3. Rechts sind “Programme” (sowas wie Gewitter etc). Ich kann das zwar durch klicken starten (es steht dann übertragung ok und der Schalter springt auf ON) es passiert aber nichts. Habe auch schon ein eigenes Programm gespeichert (um das geht es eigentlich ich weis nicht wie ich es starten kann). Dort gelingt es mir nicht die übergangszeit auf ein Sekunde zu stellen. Sie springt nach dem speichern immer wieder auf 1 min zurück. Ich habe es nach oben geschoben und favorisiert. Wozu das gut sein soll weiß ich allerdings nicht. Es läuft trotzdem nicht an.

RGBW.png

Hi,

direkt zu den Fragen:

1.) Nein
2.) Im Moment gar nicht, ist mir zumindest nicht bekannt
3.) Programme funktionieren bei mir ohne Problem. Richtige Modulart eingestellt? Eigene Programme nutze ich bisher nicht. Müsste ich also irgendwann mal testen.

Gruß

Hi Boomx,
danke für die Info. Wie startest du die Programme? Mit (Doppel)klick auf das betreffende?

Bei mir springt bei Einfachklick der Schalter auf ON aber es wird kein Strom angezeigt und es passiert auch nichts. Modulart ist RGBW

Das habe ich im Handbuch gefunden:

  1. Starting predefined program when device set to work in
    RGB/RGBW mode (parameter 14) - relevant for main
    controllers other than Home Center 2 only.
    Default setting: 1
    1-10 animation program number
    Parameter size: 1[byte]

  2. Triple click action
    Default setting: 0
    0 - NODE INFO control frame is sent,
    1 - starting favourite program
    Parameter size: 1[byte]

Irgend jemand noch Erfahrungen damit?

Die Parameter haben in der Standard-Config damit nicht zu tun. Ist das LED-Band auch ein Rgbw? Kann mir vorstellen, dass es ansonsten ein Problem gibt.

Ein Einfach-Klick auf das Programm reicht.

2. Das leere Feld sind anscheinend favorisierte Farben. Wie bekomme ich da eigene Farben rein?

– Farbe auswählen und auf das “+” oben links klicken!

Bildschirmfoto-2016-10-14-um-12.32.08.png

Bildschirmfoto-2016-10-14-um-12.32.29.png

Danke Oliver!!!,
Hat super funktioniert. Damit ist mein zweites Problem auch gelöst. Eigentlich will ich nur dass die RGB-Leisten eine bestimmte Farbe zeigen (ohne dies immer manuell einzustellen) und nachdem ich das mit den Favoriten nicht hin bekommen habe, habe ich eben ein Programm “geschrieben”.

Warum das nicht läuft - keine Ahnung, ich hab es mal hingehängt. Los geht es doch mit Farbe für eine bestimmte Zeit- dann Übergang - dann nächste Farbe …
Ich will 2 Stunden das Grün und danach 3 Std. das Weiß (nachdem meine RGBW-leisten so ein aggressives Weiß haben, habe ich das Blau etwas rausgenommen).

Auf jeden Fall noch mal Danke.!!!

FCA.png