Rangeextender via Kabel?

Hallo zusammen,

vielleicht eine sehr komische Frage und evtl. auch nicht neu, jedoch habe ich auch nach einer Weile suchen keine Antwort gefunden.

Mein Problem ist, dass ich meine HCL gerne für den Innen- und Außenbereich gleichzeitig nutzen möchte. Leider ist es so, dass ich aufgrund der Gebäudehülle kein Z-Wave Signal durch die Wand bzw. Fenster bekomme (GSM bspw. genauso wenig). Auch der Versuch mittels extra Rangeextender (bspw. auf der Innenwand und Steckdose außen) das Signal durch die Wand zu bekommen blieb erfolglos.

Was ich jedoch habe ist ein Lankabel zwischen Haus und Schuppen. Daher die Frage, gibt es einen Adapter oder ähnliches, der das Signal via Kabel erhält und dann im Außenbereich wie eine Art Repeater verteilt?

Vielen Dank und Grüße,
Nicolai

Wenn dein Haus die Eigenschaften eines Faradayschen Käfigs aufweist, wird dir nichts anders übrig bleiben, als eine zweite HCL als Slave im Schuppen für den Außenbereich zu postieren.

MIB

Danke mib für die Info,

die Frage von mir ist hierzu ob es tatsächlcih eine zweite HCL (als Slave) sein muss oder, ob es am Markt auch gerne von einem anderen Anbieter eine Lösung gibt.

Ist hier im Forum zufällig jemand bekannt, der eine HCL als Slave betreibt und dies über eine feste Adresse (DNS) anspricht? Denn ich nutze keine iOS oder Android und unter Windowsphone geht’s nur so.

Oder kann die zweite HCL direkt als Rangeextender eingebunden werden, so dass sie nach Außen gar nicht auftritt?

Nicolai

Hi,

wenn von einem Slave gesprochen wird, dann handelt es sich um die Gateway-Funktion. Dort wird der zweite Controller über den ersten gesteuert.

Gruß

Hi boomx,

danke für die Info, genau so hatte ich es auch verstanden. Wenn ich aber nun richtig gelesen habe (kure Recherche im Netz) kann nur ein HC mit einem HCL so verbunden werden. Zwei HCL können nicht in einem Netzwerk als Master und Slave auftreten.

Oder gibt es dazu eine Lösung eines Users hier?

VG,
Nicolai

Ich habe vielleicht einen Ansatz für eine “quick and dirty” Lösung…

Um dead nodes möglichst zu vermeiden habe ich mir eine alternative Antenne mit 2,5m Kabel um 15.- Euro gekauft.
(http://www.amazon.de/Antenne-Standfuß-Bluetooth-Funknetze-Stecker/dp/B00PCKJKHW?ie=UTF8&psc=1&redirect=true&ref_=oh_aui_detailpage_o03_s00)

Wenn du das Kabel durch die mauer bekommst und die Antenne außen montierst solltest du den Außenbereich abgedeckt haben.
Innen müssten dann in ziemlicher Nähe der HCL einige Module verbaut sein um auch da das meshed network aufzubauen.
Fürs erste wäre es einen Versuch bei offenem Fenster wert - bei 15.- Euro ist nichts verloren.
Klappt das, könnte man auch nach einem Adapter für einen Doppelantennen Kupplung suchen. Dann hättest du innen eine Antenne (original) und draußen eine Antenne am Kabel.

MIB

Hallo zusammen.
Ich habe jetzt irgendwie auch ein Erreichbarkeitsproblem einzelner Aktoren und Sensoren, obwohl ich viele Netzgeräte verteilt habe. Meine Überlegung war jetzt, ein zweites HC2 über LAN mit dem ersten HC2 zu verbinden und so eine deutlich größere Reichweite zu erzielen.
Macht das Sinn, oder sind die Range Xtender da besser bzw. gleich gut? Vom Gedanken her wäre ein zweites HC2 ja ein „Accesspoint“ und kein Repeater.

Danke für Tipps!

Hallo @eraser112

Ich habe hier ein Haus über 3 Etagen mit jeweil 90m².
Stahlbetondecken und KLB wie auch Riegips Wände.
Am Anfang hatte ich auch arge Probleme mit der Reichweite, aber nachdem ich mehrere Fibaro „Double Switch 2“ eingebaut hatte und mehrere Fibaros „Roller Shutter“ eingebaut hatte war das Problem Geschichte. Versuche es noch mal, ein Gerät mit 230V einbauen (Der macht Repeater) und dann das Mash neu aufbauen lassen. Bei mir hat sich das bewährt HC3 ausschalten und wieder einschalten nach einer gewissen Zeit ( > 5min) warten, bis sich alles wieder normalisiert hat dauert bei meinen 85 Geräten ca. 5-10min und noch mal probieren.
Das Mash ist ab und an träge im aufbau von Neuen Verbindungen wenn man dann zu ungeduldig ist kann man schon mal verzweifeln.
Ich habe um in meinen Schoppen zu kommen in eine Aussenlampe 230V gelegt (Hatte Glück da wahr ein Bewegungsmelder dran) und dort einen Defekten Fibaro „Double Switch 2“ eingebaut. (Da wahren die Relais drin defekt.
Jetzt kann ich den Bewegungsmelder abfragen (Netter Nebenefekt) und mein Mash reicht bis in den Schoppen.

Schöne Grüße aus dem Sauerland
F.B.

Danke für die schnelle Antwort. Ich habe über 80 Geräte und die „schön“ verteilt. Das Komische ist, dass z.B. auch ein Fibaro Bewegungsmelder, der ca. 5m von der Zentrale weg ist, keine Zustandsänderung mehr sendet bzw die Zentrale das empfängt. Ich habe mal versucht, alle 8 Bewegungsmelder neu einzulernen, aber die letzten beiden werden gar nicht mehr richtig eingelernt und stehen als „unkonfiguriert“ da. Habe irgendwie den Verdacht, das HC2 hat sich zerschossen…
Das Ding ist erst 1 Jahr alt, kann das getestet werden?

@eraser112
Das ist verdächtig.
Könnte aber immer noch mehrere Ursachen haben.
Ich zähle mal welche auf.

  1. HC2 defekt.
  2. Einen zweite z-wave Master (Zentrale).
  3. Eine Andere Hochfrequenzquelle die den HC2 stört.
  4. Einen 230V Verbraucher der in dem Frequenzbereich stört.
  5. Durch einen Firmwahre-Update aus dem Tackt gekommener HC2
  6. Ein z-wave Teilnehmer der das mash stört
    Das sind alles Tolle Fehler die man nur durch ein Ausschlussverfahren herausfinden kann und dann auch nur, wenn nicht mehrere Ursachen auf einmal zum tragen kommen.
    Na da wünsche ich viel Spaas beim suchen (Ironisch gemeint).

Wie kann man denn prüfen, ob das HC2 überhaupt noch z-Wave sendet bzw. empfängt? Ich habe jetzt nach viel Probieren die vorherige 4.580 aus einem der letzten Backups wieder hergestellt, aber es wird kein Schaltbefehl umgesetzt und kein Sensorstatus empfangen. Bei über 80 Modulen kann das kein Zufall sein bzw an den Modulen liegen.
Eine zweite Zentrale habe ich derzeit nicht.

Da Du ein Backup hast würde ich Werkseinstellung zurücksetzen und ein Modul frisch anlernen, welches zuvor resettet wird. Wenn das nicht geht, wird das Gateway einen Defekt haben, so meine Vermutung

1 Like