Problem: Fibaro Bewegungsmelder reagiert sehr langsam

Hallo Zusammen,

ich habe in meinem Flur einen Bewegungsmelder eingebaut (Fibaro Motion Eye) Dazu habe ich einen Aktor: Z-Wave Greenwave Schuko-Zwischenstecker.

  • Eine Zeitvariable gibt an, ob es Tag oder Nacht ist
  • Ich habe 2 Szenen
  • Eine aktiviert den Aktor, wenn der Bewegungsmelder ausgelöst wird und die Variable auf Nacht steht
  • Eine deaktiviert den Aktor nach 60 Sekunden, wenn der Bewegungsmelder wieder gesichert wurde

Eigentlich relativ simpel. Leider braucht der Bewegungsmelder ca. 2 Sekunden bis er das Licht anschaltet. Das ist eine gefühlte Ewigkeit, wenn man im Dunkeln durch den Flur huscht. Man ist quasi am Bewegungsmelder vorbei, stößt sich das Knie und dann geht das Licht an.

Ich habe auf “https://www.siio.de/lichtschatten/fibaro-szene-licht-solange-bewegung/” in den Kommentaren von Nogger24 einen Hinweis gelesen, dass man eine Verknüpfung erstellen kann. Kann mir jemand sagen was er damit genau meint? Verknüpfungen habe ich schon zwischen meinen Heizplänen und Thermostaten erstellt. Wie soll das hier funktionieren und wieviel customizing kann ich dann bzgl. Einschaltzeit, Nachlaufzeit etc. noch einstellen?

Ich habe das Zusammenspiel zwischen Fibaro Motion Sensor und dem Fibaro Relais Switch noch vereinfach, obwohl mit obigen Szenen alles wie gewollt funktioniert .

Ich habe den Relais Switch der Assoziationsgruppe 1 des Motion Sensors hinzugefügt, Szenen gelöscht und wieder funktioniert alles wie vorher…….nur wesentlich schneller.

Hier noch ein Bild der Szene (Licht an)

1-1.jpg

Hi,

damit sind, wie in deinem zitierten Beitrag erwähnt, Assoziationen zwischen den Modulen gemeint. Diese schalten dann ohne das HC die Lampen, bzw. die assoziierten Module direkt. Dort hast du keine weiteren Optionen, kannst es nur über die Parameter vom MS steuern.

Würde aber in deinem Fall auch nicht wahrscheinlich auch nicht schneller sein. Würde mir mal die Parameter des MS anschauen und da ein wenig mit den Werten experimentieren.

Gruß

Hallo IYTI,

du kannst deinen Wunsch auch direkt mit den Settings im Motion Sensor (MS) regeln und durch eine Assoziation mit dem Zwischenstecker in der Assoziationsgruppe 2.
Der MS erkennt nicht nur eine Bewegung, sondern misst auch die Lichtstärke und das kannst Du ausnutzen zur Auswertung, ob Licht eingeschaltet werden sollte.

OHne jegliche Szenen geht bei mir die Schaltung im Flur sehr schnell.
In den erweiterten EInstellungen des MS habe ich folgende Wert gesetzt:
Parameter 1: 10 (etwas empfindlicher als voreingestellt)
Parameter 2: 15 (etwas länger als voreingestellt)
Parameter 6: 180 (wesentlich länger als voreingestellt, stellt sicher, dass das Licht nach Bewegung mindesten 180 Sekunden brennt.
Wird innerhalb der Periode nochmals eine Bewegung erkennt beginnen die 180 Sekunden von Neuem)
Parameter 8: 2 (PIR sensor active during the night only => es wird anhand der gemessenen Lichtstärke entschieden ob Nacht ist)
Paremeter 9: 50 (Unterhalb einer gemessenen Lichtstärke von 50 Lux geht der MS nun aus, dass es Nacht ist. Diesen Wert muss man individuell ermitteln)

Zusätzlich muss im MS in der Assotiationgruppe 2 ein Assoziation zu dem Zwischenstecker erstellt werden kann. Wenn es ein MS der Gen5 ist und der Zwischensteckerr kein Z-Wave plus kann musss im MS noch der Parameter 18 angepasst werden.

Dadurch schaltet der MS bei mir ein Relais ohne fühlbare Verzögerung und das sogar tagsüber, wenn es mal wetterbedingt dunkel sein sollte.

Vieleicht hilft Dir die Info ja etwas

Gruss
Nogger

Das Procedere hat auch den Vorteil, dass es beim Ausfall des Home Center weiter funktioniert…das gilt nicht bei Nutzing von Szenen.

Hi Nogger, ich werds mal ausprobieren.
Bist du dir sicher mit Parameter 18 des MS bzgl. z-wave plus? Den gibt es nämlich weder in meiner erweiterten Ansicht, noch in der Beschreibung des MS.

Danke dir, ich werde berichten ob es geklappt hat.

Gruß!

Bist du dir sicher mit Parameter 18 des MS bzgl. z-wave plus?

Wenn der einen Fibaro MS kleiner der GEN5 hats, fehlt der Eintrag. Ich habe einen Gen5-MS und konnte anfangs nichts damit anfangen. Wunderte mich aber, warum meine Assoziationen nicht klappten…eben, weil Z-Wave Plus aktiviert war, aber das assoziierte Relais kann Z-Wave Plus verstand.