Popp Keypad träge / langsame Verbindung

Ich habe das Popp Keypad in mein FibaroSystem (neuste Version) eingebunden. Die Entfernung beträgt ca. 2 Meter und sollte damit ohne Probleme sein.

Ich habe aber folgendes:

Wenn ich das Keypad benutze, erscheint in der Modul-Übersicht von Fibaro die Information “Übertragung Fehlgeschlagen”. Komsicherweiße wird die Eingabe dann doch nach mehreren Sekunden, ca. 10, von Fibaro dann doch verarbeitet.

Woran liegt es, dass die Eingabe und dann die Verarbeitung von Fibaro so träge und langsam ist?

Ich habe das Keypad schon mehrmals neu eingebunden. Hat nichts gebracht.

Was mir aufgefallen ist, dass das Aufwachintervall von anfang an sehr hoch eingestellt ist: 604800. Ist das eventuell ein Problem? Das war automatisch so eingestellt.

Hat hier keiner einen Tipp`

Ich habe das KeyPad noch einmal neu eingebunden. Des weiteren habe ich eine neue ALARM-Szene, die nach meiner Meinung etwas besser funktioniert. Dennoch ist das PopKeypad träge.

Ich habe auch mal das Mesh ausgelesen. Leider wird mir bei dem Keypad keine Route und kein Nachbar angezeigt… :frowning: Bei allen anderen schon. Aber insgesamt klappt das Keypad ja… woran kann das liegen?

Ich habe das Problem immer noch :-(. AKtuell benutzen wir das Keypad gar nicht mehr, da es uns extrem nervt… Technik der Zukunft :frowning:

Hallo,
das ist schade zu hören. Hatte eigentlich auch Interesse an dem KeyPad.
Wenn dies aber so träge ist, werde ich es nicht bestellen.

Ich glaube ich habe das Problem gefunden:

Ich hatte eine neue externe Antenne an das HC2 angeschlossen. Gestern wollte ich das HC2 an einer anderen Stelle im Haus aufstellen und habe die Antenne abgeschraubt. Da ist mir aufgefallen, dass die externe Antenne am SMA Anschluss weiblich ist und somit kein Pin da ist. Am HC2 ist der Anschluss aber auch weiblich. Somit war “das Liebespiel” zwischen den beiden Steckern / Buchse nicht richtig. Heute habe ich eine andere Antenne mit männlichem Anschluss angeschlossen. Und siehe da, das System läuft wesentlich besser nach einem z-Wave neustart.

Aktuell habe ich aber immer noch den 403er Fehler, dass ich nicht wirklich am System was ändern kann. Somit komme ich doch nicht herum, dass ich das ganze HC2 neu aufsetzte :-(.

Aber das KeyPad reagiert jetzt wesentlich besser und somit auch das Danalock v3. Dauert nur noch 3-4 sekunden bis es öffnet. Das liegt aber glaube ich an der Szene.

Hallo und Gutes Neues erstmal Euch allen :grinning:

Ich habe das Keypad seit Kurzem auch. Klappt wunderbar, also keine Trägheit oder so. Nur das mit dem “Keine Route/Keine Nachbarn” habe ich auch und macht mich stutzig. Kann man z.B. mit dem Script von @jeep testen: https://forum.siio.de/t/mesh-konfiguration-auslesen/5897
Alles Aufwecken und Rumspielen hat nichts gebracht. Hab sogar mal einen Parameter zum Abstellen der Tastentöne erfolgreich eingerichtet und das Aufwachintervall testweise verringert. Das klappt alles nur dass es sich nicht wie gewohnt in das Z-Wave Netz einordnet. Hat das wer von Euch hinbekommen oder hat nähere Infos?

Hi,
klasse.
Danke fürs update…

Micha