Netatmo Außenmodul

Mein Netatmo Außenmodul “frißt” Batterien. Ein nicht unbekanntes Problem, das meist durch Austausch des Moduls gelöst wird.
Ich habe also mehrere E-mails (Kontakte) über meinen Account an Netatmo geschickt, aber keine Antwort erhalten. Kennt jemand die RMA-Regelung bei Netatmo, oder hat sogar einen Link für mich?

Die 2 AAA Batterien sind jetzt nicht wirklich teuer aber das ständige austauschen ist recht lästig. Es hat auch offensichtlich nichts mit der Art der Batterien zu tun, sondern ist ein Produktionsfehler in einer bestimmten Charge.

Schon mal vielen Dank für eure Hilfe.

Gruß
Gerhard

Hi,
zum Glück habe ich solche Probleme nicht.
Aber kannst Du die Module nicht über den Händler austauschen (lassen), über den Du sie bezogen hast?

VG Hoggle

Nein, der will nur in der Zeit des Rücktrittsrechts etwas damit zu tun haben. "Der direkte Kontakt sei wesentlich kürzer und er kann es auch nur an netatmo senden und das kann dann 3 Monate dauern und er kann keine Garantie … " blabla. Habs bei Amazon gekauft aber eben nicht direkt sondern bei einen Händler, was aber so nicht sichtbar war. Es war sogar Prime Versand angeboten, der dann über eine Woche dauerte… Rechnung nur im Download.

Ich hab das Teil natürlich schon eine Weile, denn prinzipiell funktioniert es ja auch und bis ich gemerkt habe, dass es nicht defekte Batterien sind sondern offensichtlich ein prinzipieller Fehler vorliegt ist halt geraume Zeit vergangen.

Seltsam finde ich schon das Netatmo überhaupt nichts auf seiner Homepage für solche Probleme vorsieht und mit der Herstellergarantie offensichtlich nichts zu tun haben will. Das Ganze ist einen juristischen Aufwand natürlich nicht Wert und damit rechnen diese Unternehmen auch.

Nachdem ich eigentlich einiges von den übertragenen Werten abhängig machen wollte kann ich einfach kein Spielzeug brauchen (wir hatten glaube ich auch mal zum Thema Gartenbewässerung gesprochen) und es dem Müll übereignen wenn ich nicht weiter komme. Eigentlich Schade.

https://www.netatmo.com/de-DE/helpcenter/wetter/1/sonstiges/7

Darüber kontaktiert?

Gruß

Ja Danke. Steht auch die MAC-Adresse meines Moduls drin, bekomme ja auch Werte in mein HC rein. Weißt du ob die an die hinterlegte Mailadresse schreiben, oder gibt es irgendwelche “Benachrichtigungen” im meinem Account die ich vielleicht übersehen habe?

Hi,
ich grab das hier mal wieder aus, da ich jetzt das gleiche Problem mit dem Außensensor habe.
Hast du da irgendeine Lösung gefunden? Oder bleibt nur der Austausch des Moduls?

Ich habe den Netatmo Support schon angeschrieben, und auch Antworten bekommen.
Die sagen aber, man könnte es nur austauschen. Und da ich außerhalb der Garantiezeit bin, müsste ich ein neues kaufen. Aber bei einem Preis von 60€, für den Außensensor, ist das natürlich nicht wirklich günstig.

Hat da zufällig jemand eine Art Reparatur gefunden, damit die Batterien länger als 14 Tage halten?

Ich habe ein Netzteil angeschlossen.
Irgendwann war mir das Wechseln der Batterien zu viel.

Wie kann man denn da ein Netzteil anschließen? Und welches?

Du verbindest den Pluspol deines Netzteils mit dem Pulspol im Batterieschacht vom Netatmo und den Minuspol mit dem Minuspol.
Wahrscheinlich kannst du das auf der Platine besser anlöten, aber dazu müsstes du halt das Gerät öffnen.

Aber in der aktuellen Version läuft das Ding eigentlich super, fast ein Jahr. Und mit den billigen NC AA-Zellen ist das doch eh kein Thema.

Bekommt man das denn hin, dass das dann noch feuchtigkeitsgeschützt ist?

Was ist denn die aktuelle Version? Es gab ja wohl früher mal ein Modul mit vier Batterien.
Ich hab aber die mit den zwei Batterien. Bis vor kurzen hat das aber auch gut funktioniert (ca. 4 Jahre).

Genauso so gemacht und das Loch wo das Kabel durchgeht mit Heißkleber verschlossen, funktioniert seit 3 Jahren tadellos.

Netzteil brauchst eines das ca. 3V und 1000mA liefert sind ja zwei Batterien a 1.5v verbaut

1 Like

Ja und was hast jetzt für ein Problem? Wenn das die letzten 4 Jahre mit dem Batterieverbrauch bei dir ok war kann es ja nicht am Modul liegen.
Es gab wohl eine Version die sich offensichtlich viel zu häufig bei der Zentrale gemeldet hat und damit die Batterien leer gezogen hat.

Woran, wenn nicht am Modul, soll es denn sonst liegen, wenn plötzlich der Batterieverbrauch massiv steigt?
Und das Problem ist, das ein Modul, das ca. 60€ Kostet nach vier Jahren quasi unbrauchbar ist (ohne irgendwelche Modifikation). Für den Preis würde ich mir da eigentlich mehr wünschen.
Da hält meine 30€ Baumarktwetterstaion schon deutlich länger.

So habe ich das nicht gemeint. Natürlich liegt es am Modul, aber vermutlich nicht an der Hardware sondern an der Firm/Software und Einstellung. Das pyhsikalisch was kaput ist was jetzt viel Strom braucht und alles andere geht wäre doch sehr unwahrsc.heinlich

Nach zig Versuchen mein neues Modul endlich zum laufen zu kriegen, hat es endlich geklappt. Neue FW 45 ist drauf, Batterien werden als “voll” angezeigt und es ist nicht mehr nach 5min Sendezeit “tot”. Das hat auch erst geklappt, als ich den Außenmodul nochmals via Tool aus der Wetterstation entfernt und neu hinzugefügt habe und dann den Sensor nun fast 2h so stehen gelassen hatte wie es war. Vorher habe ich einfach viel weniger gewartet und schon klappte das ganze nicht mehr. Ich hoffe das elende Drama mit den Batterien ist endlich vorbei — Bastian W. am 04.05.2017 22:16

Meins läuft jetzt ganz gut nach anfänglich Problemen wie den oben beschriebenen, ich habe auch FW45.