HC2 spinnt! Lampen werden erst nach etwa 30 Sekunden angesteuert

Moin moin,

Meine HC2 spinnt!
Ich kann mein neues Fibaro-Heizkörperventil nicht mehr ansteuern und die mit über Steckerschalter von Fibaro gesteuerten Lampen regieren erst nach 30 - 40 Sekunden. Meine Flurlampe wird normalerweise über einen Bewegungssensor gesteuert, reagiert aber nun auch nicht mehr.
Ich hatte während meines Urlaubs die Heizkörperventile auf 5 Grad C reduziert und wollte einen Tag vor meiner Rückreise nach Deutschland natürlich zum normalen Heizplan zurück schalten.
Das ging aber leider nicht, weil sich dass HC während des Urlaubs verabschiedet hatte und ich nun keinen Zugriff mehr darauf hatte. Erst nach dem Neustart in meiner kalten Bude konnte ich die Heizung reaktivieren.

Das hatte ich mir allerdings anders vorgestellt. Fibaro ist immer offenbar immer noch nicht ausgereift!

Hat vielleicht jemand eine Idee, woran das alles liegen kann??
Oder muss ich mir tatsächlich ein neues HomeCenter kaufen? Das allerdings würde dann meine Heizkostenersparnis wieder zunichte machen.

hallo @ggerdes,
es könnte ein defektes Modul dabei sein, das dein Netzwerk lahm legt.
Z-Wave ist nicht wie ein Computer-Netzwerk. Es kann immer nur einer gleichzeitig senden.
Wenn jetzt ein Modul einen Defekt hat, kann es passieren, dass es dauernd ins Netzwerk sendet.

Damit macht es dann das Netzwerk für alle anderen Module dicht.
Das führt dann dazu, dass dein Schalt-Vorgang erst Sekunden später, oder auch garnicht übertragen wird.

Bei mir war ein Wall-Plug schuld. Als ich es vom Strom getrennt hatte, lief das restliche Netzwerk sofort wieder normal.

Wenn du nur wenige Module hast, kannst du sie einzlen vom Strom trennen und schauen ob das Problem weg ist.
Wenn du viele Module hast, kannst du am Sicherungskasten die Stromkreise einzeln (ausser den, an dem das HC2 hängt) vom Stromnetz trennen. Danach schauen ob die verbleibenden Module sofort reagieren. Falls alles normal, sitzt das defekte Modul im gerade abgeschalteten Kreis.

Es kann sein, dass es auch nicht defekt ist und durch entfernen und neu anlernen wieder normal funktioniert.

Gruss - kro

Hallo Kro,

besten Dank für den Tip.
Hab erst einmal einen Plug rausgenommen, nun reagiert wenigstens die Beleuchtung wieder schneller.
Allerdings funktionier das Heizkörper-Thermostat immer noch nicht wieder wie es sein sollte.

Ich werde das Teil mal abbauen und dann neu integrieren.

Nochmals beszten Dank und Grüße von der Nordsee

Gerd

Hallo Gerd,
hast du einen Z-wave repeater im Netz? Ich hatte mal einen Aeotec integriert, der solche Probleme verursacht hat. Kaum war er drin, ging mein Netz nicht mehr, war er excludiert funktionierte es wieder. Ich vermute auch, dass es ein Z-wave Netzproblem ist. Vielleicht machst du mal das Mesh neu. Du musst aber gut 48 Stunden warten (zumindest beim HC2 war das so) bis sich das Mesh stabil aufgebaut hat. Meist ist es ein stromführendes Z-Wave Gerät was die Probleme verursacht da die batteriegetriebenen ja nicht als Repeater funktionieren.

Gruß
Gerhard

Hallo Gerhard,

ja, ich habe Repeater im Z-Wave-Netz, weil ich keine Rolladen-Schalter besitze…
Ich habe jetzt mal den einen Repeater fresettet und neu eingepflegt. Ich muss mal sehen, wie sich das auswirkt.
Mein beschriebenes Heizkörperthermostat ist wahrscheinlich defekt, es arbeitet immer wieder sporadisch obwohl ich es deinstalliert habe.
Das Ventil ist das neue Teil von Fibaro, die alten Thermoventile arbeiten zuverlässig.

Gruß und besten Dank für Deine Antwort
Gerd

Hallo Gerd,
mit dem neuen Thermostat meinst du eines das es einen „B“-Button und kein kleines Loch mehr hat?
Die arbeiten bei mir zuverlässig. Wenn sich dein Thermostat noch „bewegt“ nach dem excludieren dann ist es zwar excludiert aber nicht im Standby Modus. Das erreichst du wenn du das gleiche wie beim excludieren machst nur eben nicht bei grün sondern bei weiß.
Auf den Knopf drücken bis blau kommt
dann warten bis weiß
dann Knopf loslassen
dann erneut Knopf drücken.
Wenn es nicht weiß zu blinken anfängt ist die Zeit zwischen loslassen und erneut drücken nicht richtig gewesen. Da muss man sich hinspielen.

Meist fährt dann der Kopf noch ganz zurück, wenn er nicht schon in der Position war.