Fibaro MotionSensor in (fast) allen Ansichten verschwunden

Hallo,

seit einigen Tagen ist das “Magische Auge” eines MS (von insgesamt 3 Stk.) in der Übersicht “Ihr Haus” verschwunden. Temperatur- und Lux-Anzeige dieses MS werden allerdings dargestellt.
Im Bereich “Räume” wird der MS als kleines, weißes Männchen dargestellt und in dem Menü “Module” ist er auch Name gelistet, jedoch nicht als Icon vorhanden (siehe Screenshot).
Die Erschütterungssensor-Anzeige ist im Bereich “Module” -> “Zeige verborgene” ebenfalls vorhanden.

Wenn ich über den Schraubenschlüssel z.B. der Temperatur- oder Lux-Anzeige in das Konfigurationsmenü des Moduls wechsle, oder den MS direkt in der linken Module-Liste im Menü “Module” wähle, erhalte ich Zugriff auf den MS und könnte entsprechende Einstellungen vornehmen. Allerdings wird das Icon nicht korrekt angezeigt und zwar als Alarmanlagen-Rundumleuchte und nicht als “Magisches Auge” (siehe Screenshot). Auch im iPhone und iPad wird der MS nicht bzw. nicht richtig angezeigt.
Die Funktion, Erkennen von Bewegungen, ist nach wie vor einwandfrei!

Bis auf das im Fibaro HC2 integrierte Alarmsystem ist der MS in keiner Szene enthalten.

Außerdem werden bei mir auch einige Icons durch ein “?” dargestellt, ebenfalls in den Screenshots sichtbar.

Ist bestimmt ziemlich verwirrend erklärt. Sorry dafür!

Hat von Euch vielleicht jemand eine Idee woran das liegen kann?
Vielen Dank im Voraus!

Gruß
Dirk

MotionSensor.jpg

MotionSensor2.jpg

Hi Dirk,

ich gehe davon aus Du hast das HC2 schon neu gestartet. Manchmal soll ausschalten und Netzkabel ein paar Minuten abstecken auch helfen. Habe solche Symbole (Fragezeichen) noch nie gesehen.

Hi @jeep,

ja, neu gestartet und auch für längere Zeit vom Netz abgeklemmt hab ich schon, ohne Erfolg.

Was ich allerdings noch nicht gemacht habe ist den MS zu ex- und includieren. Wollte erst mal nachfragen, ob jemand das Problem kennt.

Die komischen Fragezeichen habe ich wegbekommen. Anstelle des Safari-Browsers habe ich versuchsweise den Google-Chrome-Browser genutzt. Jetzt sieht wieder alles, mit Ausnahme des MS, so aus, wie es sein soll.

Ich habe grade auch mal probiert das Fibaro Alarm-Panel „aufzulösen“, habe es aber nicht hinbekommen. Ich vermute aber, dass das Problem evtl. mit dem AP zusammenhängen könnte.
Ganz unten in der Übersicht „Ihr Haus“ ist das Alarm-Panel separat aufgeführt (siehe Screenshot). Wenn ich darauf klicke öffnet sich das Alarm-Panel und alle MS werden als Rundumleuchte dargestellt (siehe Screenshot).
Ich habe bei den 3 MS zwar schon die Einstellungen „Ist Teil der Alarmanlage“ (oder so ähnlich) deaktiviert, aber es ist nichts passiert. In der Alarm-Panel-Übersicht ist es auch nicht möglich die MS per Klick auf das X zu entfernen.

A4D427C4-F573-4A2B-B48E-842F5812A855.jpeg

89109026-C49E-4D5F-A589-738A0000D869.jpeg

Ich denke das eine Soft Rekonfiguration des MS auch nichts bringen wird. Schadet aber nicht. Deine Vermutung mit dem AP könnte zutreffen. Mal 'ne blöde Frage - kannst Du ein “Change icon” machen?

Soft Rekonfiguration wird wie durchgeführt?
Hard ist dann exkludieren/inkludieren?

Das Icon konnte ich wieder in das “Magische Auge” ändern, was schon mal positiv ist. Daumen hoch!
Jetzt werden auch alle 3 MS im AP (Ihr Haus -> Alarm -> Diele) wieder korrekt angezeigt, das war zuvor ja auch nicht der Fall (siehe Screenshot von gestern und heute).
Allerdings ist der Problem-MS nach wie vor nicht im Menü “Ihr Haus” und nicht im Bereich “Fibaro Alarm” (Steuerungen -> Fibaro Alarm -> öffnen -> Alarmsystem, Reiter Allgemein) vorhanden. Im Bereich “Fibaro Alarm” sind nur die beiden anderen MS und meine zwei Tür/Fenster Sensoren zu sehen.

Weißt Du denn vielleicht wie man das Alarm Panel wieder komplett auflöst? Momentan ist kein einziges Modul Bestandteil des AP (Einstellung siehe Screenshot), dennoch wird die Verknüpfung der drei MS noch dargestellt. Ich habe auch schon versucht über den Alarm Konfiguration-Assistenten (Steuerungen -> Fibaro Alarm “öffnen” -> Reiter Erweitert -> Fibaro Alarm Konfiguration “Konfigurieren” -> “Wollen Sie den Fibaro Alarm…nutzen?” -> Nein -> “Konfiguration abgeschlossen. Sie können anfangen das FIBARO System zu nutzen”) das AP zu deaktivieren, aber auch das bringt nichts.

Gruß
Dirk

AlarmPanel.jpg

Alarmeinstellungen.jpg

Ich habe keine Ahnung wie man das Alarmpanel komplett auflöst. Denke schon dass man das mit dem Wizard macht.
Für Softreconfig siehe screenshot.
Sorry, mein HC2 ist immer auf english eingestellt. Bin manchmal auf recht doofe Übersetzungen reingefallen oder konnte sie nicht deuten.

EDIT: Kann es sein das noch irgendwo ein aktiver Alarm ansteht?

SoftReconfig.jpg

Ah, ok, werde ich mal durchführen.
Englisch ist (meistens) kein Problem und die Übersetzungen sind oft sehr, nennen wir es mal “abenteuerlich”, das stimmt.

Beim Versuch das AlarmPanel zu deaktivieren/aufzulösen hatte ich keinen aktiven Alarm. Ich werde mich mal an Intuitech/Fibaro wenden, mal schauen was die dazu sagen.
Werde berichten…

Vielen Dank für Deine Unterstützung!

Gruß
Dirk

@jeep, wie kann es sein, dass die Überprüfung der Firmware des MS umgehend durchgeführt wurde, für die Neukonfiguration der MS aber aufgeweckt werden muss?
Wird die Firmware anhand der letzten Kommunikationsprotokolle zwischen HC2 und MS überprüft? Greift das HC2 bei der Überprüfung der Firmware in dem Moment also gar nicht direkt auf den MS zu?
Wie kann es eigentlich sein, dass die MS eine Bewegung sofort erkennen und diese direkt ans HC2 melden? Überprüft der MS die Umgebung dauerhaft auf Änderungen und sobald eine Änderungen festgestellt wird weckt er das Funkmodul auf und verbindet sich mit dem HC2 und schickt dann die Daten? Oder wie ist die generelle Funktionsweise von batteriebetriebenen Modulen?

Wie sieht es umgekehrt aus? Wie ist die Vorgehensweise, wenn das HC2 Daten zu batteriebetriebenen Modulen schicken will?
Mein HC2 steht z.B. auf ein Intervall von 125 s (empfohlene Einstellung). Das Aufweckintervall batteriebetriebener Module ist ja meist deutlich. Wie stellt das HC2 denn fest wann das Modul im “Wachzustand” ist und Daten schicken kann?

Neukonfiguration_MS.jpg

Hi Dirk,
nach einem FW-Update macht das device automatisch einen Neustart. Nochmal aufwecken schadet sicherlich nicht.
Die nächsten beiden Fragen hast Du Dir ja indirekt schon selbst beantwortet, also Ja.
Im Prinzip ist es schon so das der MS laufend die Umgebung auf Veränderungen überprüft, aber die Werte (Reports) an das HC2, übermittelt der MS anhand der im MS eingestellten Parameter. Z.B. steigt die Temperatur, ändert sich der Luxwert, etc., im eingestellten Bereich, wird das Gerät versuchen das dem HC2 mitzuteilen.
Umgekehrt geht es nicht. Das HC2 wird nie von sich aus eine Kommunikation zu batteriebetriebenen Geräten aufbauen. Die sind ja immer im Tiefschlaf, ergo würde das nie funktionieren. Das HC2 hält für jedes batteriebetriebene Gerät eine sogenannte Mailbox (Queue) bereit in dem es die Befehle (z.B. Parameteränderungen) für das device bis zum Aufbau der Kommunikation speichert.
Du meinst das Polling Intervall in der HC2 steht auf 125 Sekunden. Das ist nur für mit Strom betriebene Geräte relevant. Das HC2 setzt den Wert automatisch höher je mehr Geräte man hat. So wird ein Überfluten des Netzwerkes verhindert. Ich habe bei mir fast alle Geräte vom “Polling Time Interval” ausgenommen. Es macht gar keinen Sinn einen Wallplug zu pollen, das HC2 setzt den automatisch auf “dead” wenn er beim nächsten schalten nicht reagiert.
Um nochmal auf Deine letzte Frage einzugehen - das batteriebetriebene Gerät schickt eine sogenannte “WakeUp notification” ans HC2 und jetzt kann die Kommunikation beginnen. Und die ist bilateral, jedes Gerät muss die empfangen Daten mit einem ACK bestätigen. Im Fehlerfall wird meines Wissen bis zu 3 mal nach einer Pause von 100µS wiederholt. Das Protokoll ist recht einfach gestrickt, das heißt es können schon mal CRC Fehler bei der Übertragung auftreten. Ursachen, defektes Gerät, schwache Batterie, zu große Entfernung, usw.
Das wär’s in Kürze.

Hi @jeep,

in Kürze ist gut… :wink:
Vielen, vielen Dank für die ausführliche und aufschlussreiche Erklärung! Damit hast Du mich einen Riesen Schritt vorwärts gebracht!

das batteriebetriebene Gerät schickt eine sogenannte „WakeUp notification“ ans HC2 und jetzt kann die Kommunikation beginnen

Kann es denn sein, dass das batteriebetriebene Gerät keine “WakeUp Notification” schickt obwohl die Batterien in Ordnung sind und es auch (vermutlich) keine Reichweiten- bzw. Stör-Probleme gibt? Das batteriebetriebene Gerät, in meinem Fall Danfoss LC-13 Thermostate, schickt definitiv eine “WakeUp Notification” wenn ich es durch manuellem Betätigen einer der 3 Tasten zwangsaufwecke. Ansonsten, wenn das Thermostat gem. automatischem Heizplan arbeiten soll, kommt es des Öfteren vor, dass das Thermostat auch nach 48 Stunden nicht reagiert hat!

Entschuldige bitte! Das war jetzt ziemlich Off-Topic, aber ich verzweifle was das Thema “LC-13 Thermostate” bzw. “keine Reaktion von batteriebetriebenen Modulen” angeht.
Hier im siio-Forum und auch im Fibaro-Forum hatte ich das Problem schon thematisiert, aber niemand konnte mir bisher so richtig weiterhelfen. Ich werde zwar auch noch einige Versuche durchführen (Lithium-Batterien verwenden, Signalverstärkende Antenne mit Verlängerungskabel zulegen, Thermostate örtlich tauschen bzw. mal in die Nähe des HC2 positionieren, strombetriebene Lichtschalter installieren), aber vielleicht hast Du ja trotzdem noch eine weitere Idee.

Nur wenn es Dich interessiert:
Danfoss LC-13 Thermostate reagieren nicht
Danfoss Thermostat
tado Heizkörperthermostate mit Fibaro HC2 möglich?
Danfoss LC-13 thermostats do not react to changes in temperature setting

Gib mir bitte eine Rückinfo, falls Dir meine Fragerei zu viel wird! Ok?

Gruß
Dirk

PS: Leider scheint es nur wenige User hier im Forum zu geben, die tiefgreifende Ahnung von der Z-Wave-Technologie haben.

@Dirk,

das Thema um die Danfoss LC13 zieht sich wie ein roter Faden durch alle Internet Foren. Das liegt an der FW des LC13. Es gibt kaum jemand der keine Probleme hat. Popp hat ja das gleiche Produkt aber mit geänderter Firmware. Glaube gehört zu haben dass es dort weniger Probleme gab. Aber auch Fibaro hat noch Probleme mit dem Heizplan wie man dass im englischen Fibaro Forum mitlesen kann. Deshalb sind bei uns alle Heizkörper noch mit Homematic Ventile ausgestattet. Meine Frau würde mir die Hölle heiß machen wenn das Wohnzimmer oder Bad kalt wäre.
Das manuelle Aufwecken eines Batteriedevices führt nicht zu denselben Aktionen wie eins durch eingestellte Parameter. Beim manuellen Aufwecken wird höchstens ein Batteriereport übertragen und die Queue im HC2 geleert.
Ich werde mir das Fibaro Thermostat ansehen wenn es wieder lieferbar ist. Die erste Lieferung von denen war ja auch mit FW-Fehler behaftet. Aktuell soll das Eurotronic Spirit Z auch sehr gut funktionieren.

Strombetriebene Geräte zu installieren macht immer Sinn. Habe auf ca. 150 m² so um die 50 Geräte mit Strom und 30 mit Batterie. Hatte bis jetzt noch keine Empfangsprobleme.

Ansonsten darfst Du gerne jeder Zeit hier Fragen stellen. Manchmal dauert es aber auch bei mir bis eine Antwort kommt.

Hi @jeep,

bei mir kann es auch schon mal länger dauern bis ich antworte, sorry…

Habe gestern 2 weitere WallPlugs (1 x Fibaro, 1 x Everspring), 1 Lampenfassung (Everspring) und einen strombetriebenen Lichtschalter (Z-Wave.me) verbaut (hatte ich alle noch im Schrank liegen). Außerdem habe ich die jetzt insgesamt 7 WallPlugs etwas strategischer in der Wohnung verteilt.
Anschließend habe ich das gesamte Netz neu gemesht. Laut Protokoll hat sich da einiges getan.
Gestern Abend sind dann noch eine Verstärker-Antenne und Lithium-Batterien angekommen, habe diese aber noch nicht getauscht.

Ich liebäugle auch mit den Fibaro und Eurotronic Thermostate, Danfoss soll demnächst ja auch ein neues Modell rausbringen. Das Positive an den genannten Thermostaten ist ja, dass sie FLiRS unterstützen. Solange eine stabile Funk-Verbindung zu den Thermostaten besteht, sollte mein „Aufweckproblem“ zumindest keins mehr sein. Allerdings könnte ich persönlich auch mit ner Reaktionszeit von 15-20 Minuten leben, wenn es denn wenigstens zuverlässig so wäre.
Mit den FLiRS-Thermostaten werde ich aber noch warten, da dieses Jahr gegebenenfalls ein Umzug ansteht.

Bezüglich „WakeUp-Time“, „Polling“ und „FLiRS“ habe ich grade eben auch zufällig interessante Beiträge hier bei siio.de gefunden, vielleicht kennst Du die schon:
Polling und WakeUp-Time/
FLiRS

Anhand der bisher gesammelten Informationen und Hinweisen lautet meine Theorie: Die Thermostate wecken entsprechend der Vorgabe auf und schicken auch eine „WakeUp-Notification“, diese kommt aber aufgrund von Problemen im Funknetz (Störung, Reichweite, Leistung der Batterie bricht beim Senden ein, zu geringe Sendeleistung des LC-13, etc.) nicht zuverlässig am HC2 an.
Sollten die o.g. Maßnahmen nicht greifen, werde ich die Thermostate untereinander noch tauschen bzw. mal in die Nähe des HC2 legen.
Eventuell werde ich Danfoss auch mal kontaktieren, hatte allerdings von einem anderen Forum-Mitglied erfahren, dass es dort nur einen Mitarbeiter gibt der, was das Thema Z-Wave betrifft, Ahnung hat…

Werde jedenfalls berichten, ob sich die Kommunikation zu den Thermostaten verbessert hat.

Zum eigentlichen Thema: Fibaro MotionSensor
Nachdem ich bei dem Versuch das AlarmPanel rein softwaremäßig aufzulösen bzw. den MS wieder in den alten Zustand zu versetzen gescheitert bin, habe ich gestern den betroffenen MS excludiert und wieder includiert. Und siehe da: alles ist wieder so wie es sein soll!!!

Vielen Dank für deine Unterstützung!

Gruß
Dirk

PS: Der nächste Beitrag/die nächste Frage fürs Forum steht schon in den Startlöchern… :wink: