Fibaro HC2 Firmware downgrade

Hallo liebe Forumgemeinde,

Ich habe das Forum nach diesem Thema bereits durchsucht nur leider nichts gefunden, also entschuldigt bitte falls es dieses schon geben sollte. So nun zu meinem Problem bzw. zur Fragestellung. Gibt es eine Möglichkeit das Homecenter 2 auf eine ältere Firmware “downzugraden”?
Seit dem letzten Update (FW 4.570) habe ich ein Problem mit einem Fibaro Dimmer in Wechselschaltung. Vor dem Update funktionierte alles einwandfrei, seit dem Update jedoch kann ich den Dimmer über die “normalen” Schalter nicht mehr ein- und/oder ausschalten. Per App oder über die Fibaro Konsole funktioniert der Dimmer jedoch ohne Probleme. Habe den Dimmer auch “leicht neukonfiguriert”, das Homecenter neu gestartet und Stromlos gemacht, dies hat jedoch leider alles nichts gebracht. Da ich keinerlei Änderungen vorgenommen habe (Szenen, neue Aktoren,…) kann es anscheinend nur an der neuen Firmware liegen.

Vielen Dank vorab
LG
Mark

Scheint leider nicht machbar zu sein, diese Frage hatte ich hier auch bereits schon mal eingestellt. Ist warscheinlich so ähnlich, wie wenn man von Win 10 wieder auf Win XP downgraden möchte.

Ja, wenn Du fleißig backups vor dem Upgrade gemacht hast, dann kannst Du ein älteres Backup samt Version einspielen. Entweder aus der Cloud oder vom lokalen PC.
Aber ich lege meine Hand in der Nähe des Feuers dass es nicht an der aktuellen FW liegt.

1 Like

Hallo,

Danke für die Antworten und den Hinweis.

Ich habe die Sicherungsdatei wiederhergestellt und es funktioniert wieder (FW. 4.550).
Ich dachte immer dass bei dem Backup nur die Module, Szenen,… gesichert werden und nicht die Firmware?

An was hätte es den sonst liegen sollen? Seit 1 1/2 Jahren habe ich nichts mehr an der Installationen vorgenommen, weder physisch noch softwaremäßig und genau nach dem Firmware Update funkt es auf einmal nicht mehr…

Jetzt frage ich mich nur ob dass nun bei den zukünftigen Firmewarversionen auch so ist oder ob dies behoben wird??

So habe es jetzt mehrmals probiert. Ich habe die FW 4.570 runtergeladen und installiert. Gleiches Problem wie beschrieben.
Bei 4.560 und 4.550 funktioniert der Dimmer ohne Probleme. Es dürfte also somit ein Firmware-Bug sein!
Bin jetzt wieder zurück auf 4.560 da läuft alles so wie es soll.

Hat schon jemand die neue FW 4.580 installiert? Aufgrund der schlechten Erfahrung mit meinem Dimmer in Wechselschaltung mit FW4.570 zögere ich diese zu installieren.