Fibaro HC2 defekt?

Hallo zusammen,
seit gestern scheint mein HC2 zu zicken.
Heute früh bemerkte ich es erst, das eine der Heizungen nicht mehr beim Öffnen des Fensters das Thermostat zugefahren hat.
OK, kann ja mal passieren. Nichts weiter gedacht.
Heute Abend nun sollte aber die Weihnachtsbeleuchtung angehen, was bei einigen Steckdosen funktionierte und bei 2, die ausgerechnet hinter dem riesigem Schlafzimmer-Schrank verbaut sind, nicht. Und dabei ist eine, ein Fibaro-Zwischenstecker und in der anderen Steckdose eine von Greenwave. Und wie gesagt, eine steuert die Weihnachtsbeleuchtung und die andere schaltet die Schrankbeleuchtung ein mittels eines Switch, der am Lichtschalter der Deckenbeleuchtung mit angeschlossen ist.
OK, die HC2 neu gestartet, und dann kommen noch mehr Module nicht mehr hoch.
Aber wie gesagt, nicht alle. Einige funktionieren, gerade auch die räumlich viel weiter entfernt sind, bspw. im Garten wo hinter dem Schuppen die Gewächshausheizung geregelt wird.
Ich kann mir ehrlich gesagt nicht vorstellen, das 2 Module die in der Steckdose stecken, gleichzeitig kaputt gehen und so dann noch weitere Module die Batterieversorgt arbeiten auch behindern.

Was meint Ihr, HC2 defekt?

Hallo!

das eingebaute RAM reinigen oder erneuern.
Hat bei mir geholfen und funktioniert seit ca. zwei Jahre wieder einwandfrei.

Hinweis: Das Gerät ist ein Intel PC der mit DOS, Windows und Linux funktioniert.

Gruß
Richard

1 Like

OK, das wäre ja ein Tipp. Was ist denn da für ein RAM drin?
Das seltsame Verhalten zeigt sich heute umso mehr. Gerade eben nach dem Nachhause kommen. Irgendwie haben sich die Thermostate mal wieder connectet und haben die Absenk-Temperatur bekommen, ich hatte extra was anderes heute früh eingestellt und beim Entkleiden plötzlich der Schrank zumindest wieder angegangen. Jetzt bekomme ich den aber nicht mehr aus, heißt wohl schlafen bei Licht…

Ich hatte hier Fibaro Forum gelesen, welcher passen sollte. Ich denke das der Amazon SO-DIMM doch passen sollte, oder?
Leider brachte die Reinigung nichts.

Hallo,

Das genannte RAM von Amazon könnte passen.

Zum testen können Sie, Testprogramme für Motherboard und RAM verwenden. Im Internet stehen
bestimmt einige kostenlose Programme zur Verfügung.

Hier noch die Spezifikation vom Intel Motherboard (RAM) DN2800MT (im Fibaro HC2 verbaut):

• Two 204-pin DDR3 SDRAM Small Outline Dual Inline Memory Module (SODIMM)
sockets
• Support for DDR3 800 MHz and DDR3 1066 MHz SO-DIMMs
Note: Higher speed SO-DIMMs supported at 1066 MHz if supported by the memory module.
• Support for up to 4 GB of system memory on a single SO-DIMM (or two
2 GB SO-DIMMs)

PS: bei meiner HC2 wurde noch ein BIOS update von INTEL vorgenommen (MTCDT10N.0171.BI
Die Firmware von FIBARO ist 4.6 (sollte bei Fragen immer angegeben werden).

Gruß
Richard

Der Speicher war es leider nicht. Habe nun einfach mal zum Test ein Thermostat exkludieren wollen und auch direkt an die HC2 gebracht. Das gelang erst nach einigen Versuchen wo ich schon aufgeben wollte und das Teil hart entfernen wollte. Die Inklusion funktionierte dann auch nicht komplett fehlerfrei. Erst war keine Inklusion erfolgt, dann tauchte es doch noch auf. Seitdem reagiert das Thermostat nicht mehr und die Batterien sollen leer sein. Die habe ich aber bereits getestet, voll und sogar gegen andere volle getauscht. Das sind bei mir in Summe, 3 Thermostate im OG, also 2 im Schlafzimmer und eines im Bad und die beiden Steckdosen im Schlafzimmer und ein Türkontakt im Kinderzimmer der am Fenster ist.
Alle anderen im OG und vor allem im EG, Garten und Terasse funktionieren.
Und wie gesagt, batteriebetriebene Geräte, Batterien getauscht nur an die beiden Steckdosen im Schlafzimmer komme ich nicht ran.
So langsam verzweifle ich. Vor allem hatte IntuiTexx gerade beim BlackFriday das HC3 für 350€ um Angebot. Einen Tag später habe ich sicherheitshalber angefragt ob man den Preis noch bekommen könnte. Nö…
Und da habe ich dann schon keinen Bock mehr. Dann würde ich mir doch schon lieber ein anderes HC2 wieder zulegen. Zumal dann das ganze Gebastele wegfällt um alles auf die HC3 zu portieren. Es ist gerade Winter und bei mir läuft darüber so viel. Licht Heizung, Gewächshaus, etc. Da ist keine Zeit dafür.
Naja, zur Not muss ich halt den Winter über die Thermostate im Haus wieder von Hand regeln.

Ich überleg ob ein kompletter Reset was bringen würde und Wiederherstellung aus dem Backup? Oder schleppt das Backup event. den Fehler wieder mit rein? Aber es lief ja auch bis vor ein paar Tagen, wo auch keine Änderung vorgenommen wurde…
Wie war das eigentlich bei einer Wiederherstellung, die Aktoren, Sensoren, etc. müssen nicht zurück gesetzt werden, oder?
Und wie wäre das mit einem Ersatz HC2 oder HC3 wenn man dort das Backup zurückspielt?

Ein wenig mehr an Information wäre schon nett.
HC2 und wie viele elektrische Module und Batterie Module hast du verbaut.
Was genau ist der Fehler? Tritt der Fehler regelmäßig auf?
Ich tippe jetzt mal auf Reichweiten Probleme. Aber ein wenig mehr sollte man schon wissen um dir helfen zu können.

Hat sich erledigt. Reichweite, warum? Hatte ich doch schon beschrieben. Die Geräte die viel weiter weg sind, also außerhalb des Hauses gehen immer noch. Nur einige nicht, die ca. 2-5m entfernt sind und bereits so seit fast 2 Jahren funktionieren.
Erledigt darum:
Ticket bei Fibaro
Antwort:
It looks like hardware malfunction, please create a backup and start warranty or ask your local re-seller for an replacement,
You need to send us this device due to hardware malfunction, which we can’t fix remotely.

Also einschicken und schauen was bei raus kommt.
Ich kann das nun aber nicht einfach abbauen, weil ich sonst erstmal ausziehen muss, weil sonst nichts mehr geht.
Ob über die Heizung, das Licht, das Warmwasser usw…
Also erstmal Ersatz beschaffen und dann einschicken. Ich frage mich nur wegen eines Zitats aus dem Ticket:
We recommend use any courier company, because if you send it via local post office, we are not able to pick up it from Customs Office.
Zoll innerhalb der EU ist nicht. Wahrscheinlich eher für Kunden außerhalb der EU… Also werd ich mal schauen was Fibaro für die Reparatur verlangen wird… Denke fast das da ein halbes HC3 rauskommen wird… :wink:

Aber nochmal ne ganz andere Frage. HC2 an Fibaro schicken. Mit dem USB-Stick oder ohne?
OK, hab mein Backup auch in den ihrer Cloud, aber lokal hab ich die auch auf dem Stick, nur für den Fall das die Cloud mal nicht erreichbar ist…

Ab der Version 4.510 sind die Backups auf dem Stick nutzlos.
Das lokal erstellte Backup muss auf dem PC heruntergeladen werden. Das kannst Du dann benutzen. Oder die aus der Cloud ab 4.510

OK, ich schaue mal. Hab mir gerade Ersatz beschafft in Form eines gebrauchten HC2. Mal sehen ob es damit behoben ist. An einer anderen Stelle hatte ich gehört, das dies auch anderen bereits passiert sei. Und da war es wohl eher eine Sache in der FW-Version. Gibt ja nur leider keine neuere mehr, naja mal schauen was bei raus kommt. Ich werde berichten.

Ich bin gerade etwas verwirrt, ich dachte ich könnte das Backup auf ein anderes HC2 transferieren und das kapputte zur Reparatur schicken.
Jetzt wollte ich mich da ran machen und das Backup aus der Cloud zurück spielen.
Muss ich dann jeden Sensor/Aktor neu inkludieren? Das wäre in meinem Fall ein NoGo, da ich ja an einige wie schon geschrieben gar nicht ran komme.
Bzw. wäre nur der hier beschriebene Weg eine event. Lösung?
HC2 total defekt…
Ich frage das nur, da der Thread auch schon fast 4 Jahre her ist. Ich kann das kaputte auch nicht einschicken und dann warten bis es repariert wurde, dann sitz ich im Dunklem…

hallo @microby,
ich klink mich mal ein. Wie alt ist das HC2 denn?

Natürlich kann auch das HC2 einen defekt haben. Ich persönlich würde aber zuerst alles andere ausschliessen vor ich das ganze Ding nach Polen schicke. Ich denke von Fibaro war niemand auf deinem Gerät um nachzuschauen, trotz Ticket oder? Es könnte passieren, dass du das Ding einschickst, es aber gar nicht daran lag und es im selben Zustand wieder zurück bekommst.

1. USB Stick
Ich nehme an du hast den USB Stick noch drin. Der hat zwar keine Funktion mehr, kann aber wenn er kaputt geht, die anderen Funktionen des HC2 stören. Siehe hier.
Also raus damit und nochmal hochfahren und schauen ob es was bringt.

2. Alarm
Aktive Alarme im System können die von dir beschriebenen Probleme verursachen. Ich hatte das selbst mal. Es gab einen Alarm Zustand im HC2, den ich aber nicht bemerkt habe. Solange der Alarmzustand da war konnte ich keine Module anlernen oder entfernen. Ging einfach nicht, keine Fehlermeldung die mich auf den Alarm hingewiesen hätte. Irgendwann bin ich drauf gekommen. Alarm deaktivert, war eh ein Fehlalarm, und schon lief es wieder wie geschmiert.

3. defektes Modul
Ein einziges defektes Modul kann dein Netzwerk quasi lahmlegen. Das Problem hatte ich leider auch schon mal. Das betroffene Modul lief zwar noch irgendwie, hat aber das Netzwerk mit viel zu viel Kommunikation geflutet. Das musst du dir so vorstellen: Bei Z-Wave kann immer nur einer sprechen und alle anderen zuhören. Ähnlich wie beim CB Funk früher. Wenn nun ein defektes Modul dauernd ins Netzwerk schreit, kommt die Kommunikation von den anderen Modulen und auch von der Zentrale kaum oder gar nicht durch. Ohne Z-Wave Sniffer ist etwas schwer herauszufinden welche es ist.
Ich habe es damals so gelöst: Ran an den Sicherungskasten und ein Stromkreis abgeschalten (einer an dem Z-Wave Komponenten hängen). Dann schauen ob die anderen Module normal reagieren. Falls nicht war der Störenfried nicht dabei. Stromkreis wieder an schalten und den nächsten abschalten. Wenn du alle durch hast und es nicht eingrenzen konntest, war es das vermutlich nicht. Wenn du es aber auf einen Stromkreis eingrenzen kannst, und wenn der aus ist der Rest gut funktioniert, dann kannst du dort weiter suchen. Die Module die du erreichst einzeln nacheinander von Strom trennen und wieder prüfen ob die Kommunikation wieder klappt.

4. altersschwaches Netzteil
Ein alterndes Netzteil am HC2 kann zu merkwürdigem verhalten führen. Da du jetzt eh zwei hast, versuch mal das andere Netzteil an deinem HC2.

5. Migration auf ein anderes HC2
Hilft alles nichts, kannst du jetzt die Migration deines Netzwerks auf das ander HC2 ins Auge fassen. Leider (oder zum Glück?) habe ich hier keine persönlichen Erfahrungen. Ich weiss aber dass man von einem HC2 auf ein anderes HC2 migrieren kann. Dazu benötigt man ein Cloud Backup. In der Fibaro Cloud kann man dann auch den Migrationsprozess durchführen. „Tinman“ aus dem Fibaro Forum hat hier seine Erfahrungen als das noch ganz neu war beschrieben. Er ist deutsch sprachig und meistens sehr hilfsbereit, falls du es alleine nicht hin bekommst.

Viel Glück,
kro

Also, alles aufprobiert und nichts hat was gebracht. USB-Stick raus, Netzteil getauscht. Alarme hab ich eh nicht aktiv. Und jemand von Fibaro war auch nicht drauf.
Nun aber…
Nun aber oute ich mich als den größten Honk…
Aber so was…

Das hat mich auf einen Gedanken gebracht.
Ich habe erst ein Thermostat ex- und wieder inkludiert. Dann das 2. was auch im Schlafzimmer Probleme machte. Und das hier in meinem Arbeitszimmer auch im OG. Und das lief problemlos. Obwohl neben mir im Bad und auch im Kinderzimmer auch Aktoren seitdem rum zickten.
Also, die Ursache einer der Steckdosen hinter dem Schlafzimmerschrank wo ich nicht ran komme. Oder in der Abzweigdose der Switch. Also mal das ganze OG stromlos gemacht, hab leider nur einen Stromkreis da. Und siehe da, die wieder angebauten Thermostate, natürlich Batteriebetrieben, funktionierten. Auch im Bad und Kinderzimmer alles gut. Also mal der Frau weiter geholfen, bei ein paar anderen Sachen und irgendwann dann mal wieder Strom ins OG.

Und siehe da… Das war’s…
Ich Blödi, kaufe erst neuen RAM dann ein Ersatz-HC2 und alles nix da… Alles unnötig.
Der Mann kommt aber auch nicht auf das naheliegendste, einfach mal Saft von den Geräten nehmen…

Sorry bitte das ich so genervt habe, aber meine Frau ist glücklich, das Schlafzimmerlicht am Schrank geht wieder und selbst ihre Weihnachtsbeleuchtung im OG.

Weihnachten ist gerettet und ich überlege nun was ich mit dem überflüssigen HC2 nun tue. Liegen lassen als Ersatz oder doch wieder verkaufen. Hab ich ja was über die Feiertage zu tun, zu grübeln…
:wink:
Frohe Weihnachten allen… :christmas_tree:

hey top!
Gratuliere. Das wichtigste ist, dass du das HC2 nicht nach Polen geschickt hast :laughing:

Jetzt wo du es sagst, ja das hatte ich auch mal, und zwar an einem Qubino Flush on/off Thermostat.
Auch zuerst alles andere vermutet, dann Strom weg, wieder ran und es ging wieder. Sind halt doch kleine Computer, und die vertragen manchmal ein Neustart.
Grüße - Kro

Den Tipp mit „Strom weg und Strom an“ an allen Fibaro Modulen plus reboot vom HC2 habe ich dir schon letzte Woche im Facebook gegeben :wink:
Es sind oft die einfachen Dinge die helfen. Sei froh die Kiste nicht nach Polen geschickt zu haben.
Demnach Frohes Fest mit deiner Hausautomation!

1 Like