Dimmer 2 - nicht dimmbare LED´s gehen immer wieder aus

Hallo zusammen,
ich komme leider bei meiner Einfahrtbeleuchtung nicht weiter. Ich habe folgendes Problem:

Ich hatte am Anfang Bodensports (Trafo) verbaut, die mittels Steckdose und einen WallPlug geschalten wurden. Hat alles super geklappt.

Dann habe ich noch 4 weitere Bodenspots (230V) installiert und diese dann mit einem Fibaro Dimmer 2 vor den Trafo geschalten mit dem Sinn, das der Dimmer 2 die 230V Spots + Bodenspots mittels einer Szene schalten soll.

Problem:
Soweit funktioniert das einschalten per Szene/Manuell auch super, jedoch gehen die Spots (nicht dimmbar!) nach ca.5-10 Sek einfach wieder aus. Ich habe keine Ahnung warum! Ich habe auch schon mit den Parametern rumgespielt etc., jedoch vergebens!

Kann mir jemand helfen und mir Licht ins Dunkle bringen?!

Vielen Dank!!!

achso und seit dem ich mit den Parametern rumgespielt habe, sagt er mir bei jedem einschalten, dass „The parameters configuration has been updated. Refresh the page to view changes.“.

hier mal meine einstellungen
Parameter.pdf (136,9 KB)

Hallo

Das ist etwas verwirrend !

  1. Du hast einen WallPlug der soll alle Bodenlampen (LED´s) schalten.
  2. Dahinter hast du :
    2.1 Trafos (ich glaube Vorschaltgeräte oder?) und LED´s
    2.1. Dimmer-2 und hinter diesen dann weitere Trafos (ich glaube Vorschaltgeräte oder?) und LED´s

Wenn ich das richtig verstanden habe.

Jetzt mal vorab zur Klärung Trafo oder Vorschaltgerät?
Sind die Vorschaltgeräte dimmbar (wichtig sind die hinter 2.1)?
Ein Trafo ist mit dem Dimmer-2 dimmbar aber, da es hinter dem Trafo mit Sicherheit ein Steuergerät ist ist das dimmbar?
Dann, übersteigt die verbaute Leistung der Geräte nicht die Maximalleistung des Dimmers-2 ?

Eines von den Sachen wird es sein !

Weiterhin :
Baue keine z-wave Geräte hintereinander das gibt immer Stress
Die müssen sich immer wieder nach dem Einschalten von dem Vorherigen Gerät neu am Gateway anmelden mit allen Problemen die entstehen können.
Parameter werden vergessen, Kalibrierungen gehen verloren usw.

Grüße aus dem Sauerland
Frank

Ich hätte erwähnen sollen das die vorschaltgeräte nicht dimmbar sind und das ich den wallplug ersetzt und nicht zwei Geräte nutzt. Desweiteten soll nicht gedimmt werden (hatte nur noch den Dimmer 2 da und wollte keinen neuen kaufen), wollte nur durch Szene ein und ausschalten!

Ja das ist leider ein Problem.
Auch wenn der Dimmer-2 nur zum schalten genutzt wird, so führt er doch eine Kalibrierung durch und schaltet die Geräte langsam (dimmend) ein und aus.
Ob sich das alles umgehen lässt da bin ich mir nicht sicher.
Ich denke du kommst nicht drum herum ein Schaltmodul zu kaufen, oder Dimmbare Vorschaltgeräte.
Ich hatte mal die gleiche Idee und auch das gleiche Problem.
Ich habe das mit dem Schaltmodul gemacht.
Gruß Frank

Vielen Dank für den Input!
Ich werde es mal probieren alles auf den Wallplug umzubauen. Denke dann müsste es funktionieren.

1 Like

super, Vielen Dank ! Es hat funktioniert!!!

1 Like